"Connector Specific Error" when synchronizing with a BlackBerry smartphone running BlackBerry 6 or BlackBerry 7

Article ID: KB26181

Type: Support Content

Last Modified: 07-23-2012

 

Product(s) Affected:

  • BlackBerry Desktop Software for Windows
  • BlackBerry Desktop Software 5.0
  • BlackBerry Desktop Software 4.7
  • BlackBerry Desktop Software 4.6
  • BlackBerry Desktop Software 4.5
CollapseEnvironment
  • BlackBerry® Desktop Software 4.5 to 5.0.1
  • BlackBerry® smartphones
  • BlackBerry® 6
  • BlackBerry® 7
  • DT 724224
CollapseOverview

While synchronizing PIM data with BlackBerry® Desktop Software 4.5 to 5.0.1 and a BlackBerry® smartphone running BlackBerry® 6 and BlackBerry® 7, the following error is displayed:

Intellisync - Connector specific error.

CollapseResolution

Upgrade to the latest available version of the BlackBerry Desktop software here.

CollapseAdditional Information
BlackBerry smartphones that were released with BlackBerry Device Software 5.0 and then made available on BlackBerry 6, for example the BlackBerry® Bold™9650 smartphone, are not affected by this issue. BlackBerry smartphones that were released native to BlackBerry 6 and 7 are known to be affected (BlackBerry® Bold™ 9780 / BlackBerry Torch 9800 / BlackBerry Bold 9930).

Disclaimer

By downloading, accessing or otherwise using the Knowledge Base documents you agree:

   (a) that the terms of use for the documents found at www.blackberry.com/legal/knowledgebase apply to your use or reference to these documents; and

   (b) not to copy, distribute, disclose or reproduce, in full or in part any of the documents without the express written consent of RIM.


Visit the BlackBerry Technical Solution Center at www.blackberry.com/btsc.