Support for Java Runtime Environment updates on BlackBerry Enterprise Server

Article ID: KB22965

Type: Support Content

Last Modified: 04-07-2014

 

Product(s) Affected:

  • BlackBerry Enterprise Server for Microsoft Exchange
  • BlackBerry Enterprise Server for IBM Domino
  • BlackBerry Enterprise Server for Novell GroupWise
CollapseEnvironment
  • BlackBerry Enterprise Server
  • Java Runtime Environment
CollapseOverview

BlackBerry Enterprise Server requires that Java Runtime Environment (JRE) is installed on the same computer. Occasionally JRE updates are released that may contain critical security fixes but may not be fully tested with the BlackBerry Enterprise Server. Upgrading JRE on the BlackBerry Enterprise Server is not expected to negatively impact the BlackBerry software and BlackBerry Technical Support Services will support customers who have updated JRE on the same server.

If compatibility problems are found with a specific version of JRE, BlackBerry Technical Support Services may recommend rolling back to the most recent tested JRE release until a suitable fix can be determined.

CollapseAdditional Information

For more information on updating the Java Runtime Environment on BlackBerry Enterprise Server, see KB17872.

Disclaimer

By downloading, accessing or otherwise using the Knowledge Base documents you agree:

   (a) that the terms of use for the documents found at www.blackberry.com/legal/knowledgebase apply to your use or reference to these documents; and

   (b) not to copy, distribute, disclose or reproduce, in full or in part any of the documents without the express written consent of RIM.


Visit the BlackBerry Technical Solution Center at www.blackberry.com/btsc.