Unable to install WhatsApp Messenger on the BlackBerry Z10 smartphone

Article ID: KB33937

Type: Support Content

Last Modified: 03-15-2013

 

Product(s) Affected:

  • Z10
  • BlackBerry World for BlackBerry 10
CollapseEnvironment
  • BlackBerry Z10 smartphone
  • BlackBerry World
  • Whatsapp Messenger
  • DT 6974565
CollapseOverview

When installing the WhatsApp Messenger from BlackBerry World on the BlackBerry Z10 smartphone, the download completes successfully, however the installation fails with the message:

Error Installing Application

CollapseCause
WhatsApp Messenger requires BlackBerry 10 OS version 10.0.10.648 or higher, however BlackBerry World may still present it as an available application for lower versions.
CollapseResolution

Update the BlackBerry 10 OS to version 10.0.10.648 or higher.

Note: BlackBerry 10 device software availability will vary depending on the wireless service provider.

CollapseAdditional Information
The version of software running on the BlackBerry 10 smartphone and the option to update can be found under Settings > Software Updates.

Disclaimer

By downloading, accessing or otherwise using the Knowledge Base documents you agree:

   (a) that the terms of use for the documents found at www.blackberry.com/legal/knowledgebase apply to your use or reference to these documents; and

   (b) not to copy, distribute, disclose or reproduce, in full or in part any of the documents without the express written consent of RIM.


Visit the BlackBerry Technical Solution Center at www.blackberry.com/btsc.