BlackBerry MDS Runtime is not supported or included with BlackBerry Device Software 4.7.1 and above

Article ID: KB16028

Type: Support Content

Last Modified: 12-15-2011

 

Product(s) Affected:

  • BlackBerry 7 OS and earlier
Jump to: Environment | Overview
CollapseEnvironment
  • BlackBerry® Device Software
  • BlackBerry® MDS Runtime
CollapseOverview

BlackBerry MDS Runtime is not included or supported for BlackBerry Device Software version 4.7.1 and above.

To download BlackBerry MDS Runtime for earlier versions of BlackBerry Device Software, visit the BlackBerry Developer Zone.

For more information in regard to the end of life notice for the BlackBerry MDS Runtime and BlackBerry MDS Studio, visit the following link: http://na.blackberry.com/eng/developers/rapidappdev/eolnotice.jsp

Disclaimer

By downloading, accessing or otherwise using the Knowledge Base documents you agree:

   (a) that the terms of use for the documents found at www.blackberry.com/legal/knowledgebase apply to your use or reference to these documents; and

   (b) not to copy, distribute, disclose or reproduce, in full or in part any of the documents without the express written consent of RIM.


Visit the BlackBerry Technical Solution Center at www.blackberry.com/btsc.