Twitter 2.0 for BlackBerry smartphones minimum requirements

Article ID: KB20703

Type: Support Content

Last Modified: 12-15-2011

 

Product(s) Affected:

  • Twitter for BlackBerry smartphones
CollapseEnvironment
  • BlackBerry® Device Software 4.6 or later
  • BlackBerry® Internet Service
  • Twitter® for BlackBerry® smartphones
CollapseOverview

In order to successfully install and use Twitter® for BlackBerry® smartphones, the following requirements must be met:

  • BlackBerry® Internet Browsing Service or BlackBerry® Internet Service Social Networking wireless service data plan
  • A BlackBerry® smartphone with a trackball, touchscreen, or track-pad
  • BlackBerry® Device Software 4.5 or later
  • 1MB of available application memory
  • A Twitter® account
CollapseAdditional Information

For more information on data plans for BlackBerry smartphones, please contact your wireless service provider.

Disclaimer

By downloading, accessing or otherwise using the Knowledge Base documents you agree:

   (a) that the terms of use for the documents found at www.blackberry.com/legal/knowledgebase apply to your use or reference to these documents; and

   (b) not to copy, distribute, disclose or reproduce, in full or in part any of the documents without the express written consent of RIM.


Visit the BlackBerry Technical Solution Center at www.blackberry.com/btsc.